BrightSparks Forum

Go Back   BrightSparks Singapore Scholarship & Higher Education Forum > BrightSparks Community > Events & Announcements
Click Here if you forgot your password.

Reply
 
Thread Tools Display Modes
Old 09-08-2009, 04:28 PM   #1
rotide
BrightSparks Expert
 
Join Date: May 2008
Location: the wild wild west
Posts: 41
rotide has a neutral reputation
Default BrightSparks has a brand new look!

Hi everyone, if you haven't noticed, BrightSparks now has a brand new look!

Check out the changes we've made to http://www.brightsparks.com.sg, and if you like what you see or have further improvements to suggest, let us know on this thread
rotide is offline   Reply With Quote
Old 09-08-2009, 08:15 PM   #2
drhorrible
Junior Member
 
Join Date: Aug 2009
Location: Carmen Sandiego's lair
Posts: 10
drhorrible has a neutral reputation
Default

The layout doesn't work with Chrome unfortunately.

Can I suggest that the forum link be a normal link, instead of a pop-up? Sometimes I access the link from the homepage, and apparently, you can't open tabs in a pop-up (or at least it doesn't work too well--or maybe it's just my browser haha).

Otherwise, it's looking really great (I opened it with Firefox in the end)!
drhorrible is offline   Reply With Quote
Old 09-09-2009, 10:15 AM   #3
eko
Administrator
 
Join Date: Dec 2007
Posts: 6
eko has a neutral reputation
Default

Hi, May I know which version of Chrome you are using? And if you could elaborate more about the problem in Chrome. Thank you.
eko is offline   Reply With Quote
Old 09-09-2009, 08:41 PM   #4
drhorrible
Junior Member
 
Join Date: Aug 2009
Location: Carmen Sandiego's lair
Posts: 10
drhorrible has a neutral reputation
Default

I'm using Chrome 2.0.172.43

I took some screenshots. Maybe that will give you a better idea.

http://i27.tinypic.com/o9fyjc.jpg
http://i27.tinypic.com/t7cz5u.jpg
drhorrible is offline   Reply With Quote
Old 09-10-2009, 03:22 PM   #5
eko
Administrator
 
Join Date: Dec 2007
Posts: 6
eko has a neutral reputation
Default

Hi, I'm using the same version as yours. It looks okay on mine now. Perhaps you can help us try again in your Chrome and check if the problem still exists. Thank you.
eko is offline   Reply With Quote
Old 09-10-2009, 06:07 PM   #6
drhorrible
Junior Member
 
Join Date: Aug 2009
Location: Carmen Sandiego's lair
Posts: 10
drhorrible has a neutral reputation
Default

Cool! I just cleared my cache and it works now, nice!
drhorrible is offline   Reply With Quote
Old 09-11-2009, 05:18 PM   #7
youchih
Junior Member
 
Join Date: Jul 2009
Posts: 2
youchih has a neutral reputation
Default

amazing logo! cool man
youchih is offline   Reply With Quote
Old 07-16-2013, 08:54 PM   #8
Gustaw
Junior Member
 
Join Date: Jul 2013
Posts: 6
Gustaw has a neutral reputation
Default Hello Everyone...

Its real good looking and amazing features, I am new to this forum. I like bright spark discussion very much. There are many interesting and knowledge able discussion threads in this forum.
Gustaw is offline   Reply With Quote
Old 11-06-2014, 09:45 PM   #9
karenhenry04
Junior Member
 
Join Date: Nov 2014
Posts: 4
karenhenry04 has a neutral reputation
Default

Hello,

I am new here, just gone through the link.

Awesome... Bright spark new look is cool
karenhenry04 is offline   Reply With Quote
Old 06-29-2015, 02:27 PM   #10
whitenight
Member
 
Join Date: May 2015
Posts: 36
whitenight has a neutral reputation
Default

That was nice and its has a grand new look.
__________________
Experts in Safety Culture Using the Hearts and Minds
whitenight is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +8. The time now is 07:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.